Datepicker/Blackout problem - only choice is 2018

Labels

This Discussion is public

Notifications

We have the "Datepicker Options" add-on installed and I am trying to add blackout dates for 2019 but I cannot choose any year other than 2018 as 2019 doesn't appear in the dropdown.  I've tried using the option to set specific minimum and maximum dates but that doesn't change anything.  Does anyone have any ideas on what the problem is?  Thanks!


Attachment:

Make sure the end year in the Year Range field has a positive value, i.e., +10

Thanks for replying, I have tried that but it doesn't change anything on the backend.

Then I would look for a plugin conflict, because changing the end year works fine for me and adjusts the drop down accordingly.

Discussion closed.